Application development in the component age
skip to the main content area of this page
Downloads

Downloads

 

Download Dialog Workshop.NET

Version 3.38. Supported environments: Visual Studio 2005/2008/2010, any .NET 2.0, 3.x or 4.0 development environment or compiler.

In the installation package: Compiled .NET assemblies, user's manual, samples (C# and VB.NET). Install the package and register the assembly [installation folder]\DotNetX\ComponentAge.Dialogs.dll on the VS.NET toolbox.

Download